Completed - Resolved

No sound at all from the game

Meowcate 4 years ago updated by anonymous 4 years ago 8


I have no sound at all. No sound during the menu, during the cinematic, during the game...

I checked the audio in the menu, it's 100%. On Windows, 100% too. I checked the mixer, "War for the Overworld" is present and 100%. Windows settings, my speakers are the default device, but I also put it for the application to be sure.

I ask Windows to solve audio issues. I deleted, searched and reinstalled the device, as well as the drivers. I reinstalled the game.

I play Steam games, GOG games, Oculus games, I watch videos on Youtube, Spotify... this is the only place where I have this problem.

So far I can play, thanks to subtitles... but it's pretty bad to feel like a deaf person :/

Here, some informations about my system and the output log :

Windows 10 64bits, 16Go RAM, Intel i7, NVIDIA GTX 1060, game version v2.0.4


Game Version:
GOG Galaxy
Pending Customer

Hey Meowcate,

Do you have multiple audio output devices?

What happens if you disable all but you main device?


I only have one output device. I sometimes use headphones through an audio jack, but with or without it it doesn't change anything.

So I can't really disable any other device but the realtek only one.

Double check that Windows hasn't muted the game's volume (it's happened to others for seemingly no reason), you can check by right clicking the volume icon in your task bar and opening the mixer to see each individual volume for different things.

I checked the mixer, and "War for the Overworld" was at a normal level. I even used the mixer to push up the volume just in case.

As I said, it doesn't happen with any other game. Could WFTO use a specific method to manage the audio ?

Just to be safe, I never had to do something specific to the audio in the past (Audio editor, playing with different drivers or having external speakers (I'm using a laptop))...

If it can help, there is ONE thing I can think about, I sometimes use a Oculus Rift. This device uses the HDMI port, so when I put it the audio output is changed. But of course I don't let it plugged in when I play others games, and I even tried to restart my computer (without the Rift at any point) and check the mixer and Windows' audio device in the device manager before I start the game.

Pending Customer

Hi Meowcate,

We've seen a few cases where this has happened before, it's not something that we specifically do anything special with on our end as we just use Unity's standard Audio setup for the game. So I suspect any issue would be present in other Unity games.

In the cases where it has been reported before it is incredibly difficult to diagnose because of the diverse audio setups encountered. It's almost certainly a setup issue on Windows or the Audio driver's side though. My contribution at this stage would be a few examples and steps other users took to resolve such issues:

"I'm also having recent sound-related issues with this game and one other after recently uninstalling and then re-installing, twice.

EDIT: Issue resolved - I had to "Manage my Devices" and adjust playback settings for my laptop's speakers which had been adjusted without my knowing."
"I did not find any WFTO in the volume mixer. However i seem to have fixed my issue by basically resetting everything to extreme values, like 0% Volume ect.

Then i plugged in headphones, set default to that, still no sound. But when i switched back to my speakers, i now get sound.... now my headphones don't have sound for WFTO, but i never use them anyways. ;-)

Strange issue indeed. Did not have anything like this before."

To this day we have no idea exactly why this is happening so we're still always happy to investigate but it happens to so few users and is exclusively resolved through adjusting settings on the OS level that we've only been able to conclude it's not a result of something WFTO specific.

So maybe give those things a try and let us know how you get on. Fingers crossed.


Thank you. I installed another game I haven't played for a while, knowing it's a Unity one, and indeed there is no sound either !

I'll search a little on my side about this specific situation, if I find anything I'll let you know.


I finally solved it, by pure luck (I had lost any hope, and suddently...), so I share it if it can help.

I have an Asus gaming laptop. In the Windows Notifications area, in the hidden icons, I saw that Asus auto-launchs at start his own mixer (for me, Sonic Studio 3). I never paid attention to this, but when I see it I stopped this program : the audio finally works. Not just WFTO, but any Unity game.

So another solution to keep in mind is the computer may use a pre-installed additional mixer, probably visible in the hidden icons. Even removing the audio device, changing the driver, it didn't stopped the mixer to keep coming.

Completed - Resolved

Glad to hear that its sorted