Cannot proceed beyond level 10

Sigurd 7 years ago updated by Lee "Noontide" Moon (Designer & Community Manager) 7 years ago 8

In the campaign, I completed level 10, but cannot select the last levels. I thought the campaign was unfinished, but heard about people playing level 12, so no. Similar to this bug: https://www.reddit.com/r/WFTO/comments/31qfo0/is_the_entire_campaign_playable_i_cant_progress/

Game Version:
Steam Public
Pending Customer

Hello Sigurd.

are you playing in steam offline mode per chance?

please try finishing the level while being online in steam if that is the case the level progression is build in via the level achievements and steam might have trouble communicating this in offline mode (this was at least the normal reason why others had encountered this.)

I haven't been playing in offline mode, and did get the "Complete level 10" achievement.Tried loading a save game and completed the level again, but the campaign still comes to a halt. =/

Under Review

have you always tried to load a save when you completed the level?

if so can you try beating it without saving?

this sounds like a save/load issue to me, and i will investigate however the next public patch will still take a while

Today I tried selecting level 10 on the campaign map, with no saving or loading. I still can't progress after beating the level.

Hello sigurd,

did the 1.4 for patch solve your issue?

Nope. I just reinstalled, and started level 10 with no saving or loading. Still no progression. And I get mouse/UI lag again, which I thought I fixed. And I now get the message "you found a gateway/gold shrine" twice, the second time some minutes after I found it. Getting tired of being a beta tester. =/

can you please use the


as a launch option for war for the Overworld?

addiitonally we could use your hardware specs, this may actually be an issue related to your hardware.

Just to point that out, many people have completed the campaign and also the expansion.


Closing due to lack of customer response.