0
Completed - Resolved

In the user campaign for the first time the begun levels begin with regime of god

Windows 10 64 bit, 8 Gm RAM, Intel(R) Core(TM) I7-4500 CPU1.80 GHz 2.40GHz GPU: AMD Radeon R7 M265, Intel(R) HD Graphics Family. Version game 2.1b10


My Pet Dungeon - Classic DK2 Campaign




I the first time have begun to play this campaign. Both 1 level, and the second, have been begun with the included regime of god. Though it has to occur only after completion of a campaign. And it is natural, I have no option to include regime of god at the first passing


War for the Overworld Launcher Log.txt

output_log.txt






Game Version:
Steam Internal QA
Platform:
Windows

"regime of god" - means God'mod.

+1

Can confirm. It seems that it inherits God Mode toggle from official MPD menu - so if it was on there, it'll be on in custom campaign as well.

Completed - Next Patch