Completed - Resolved

Cannot select level in campaign menu

Anka 5 years ago updated by Bart Van Beurden 5 years ago 9

My platform: Windows 7, 64 bit, Ram: 8 GB, Intel Core i5-2500, Nvidia GeForce GTX 460 SE

Build: 2.0f2


after installation newest patch and Under Game expansion I cannot select any level in normal or Under Game campaign. Heart of Gold works.

When I open campaign menu I can change it, but after change campaign menu reappear.

Then if I select first campaign again, menu dissapeared and there is no back button.

You can see it on screens

Image 5231

Image 5234

Image 5235

Image 5236

Image 5237


I've checked files integrity, reinstall game and restart computer but nothing change. Please help because this is the only one game I play :D 

Game Version:
Steam Public

very quick  :) 

Satisfaction mark by Anka 5 years ago
Pending Customer

Thanks for the report. That is really weird. Could I please get you to try something?

Browse to the game install directory and delete the Options.txt file located in this folder:

C:\Program Files (x86)\Steam\SteamApps\common\War For The Overworld\WFTOGame_Data\GameData\

I'm hoping it is just some old game options breaking your game.

This doesn't work for me, I tried it myself, but I had to redo my options.  Tried to run Under Games campaign, still got stuck.

Output log here:output_log.txt

Scott - it worked! Thank you for quick help :)

That's awesome! I hope you have fun!

If it's not too much trouble could I ask you to do me a favor? Could you recover the deleted options.txt out of your recycle bin and upload it here? I'd love to figure out why it broke so we can push out a fix for others. :)

I was having this exact same problem and deleting options.txt resolved it. I don't know if you want it as well but I'll include it.


It good that you have this file because I removed it from my recycle bin before they asked about it :)

Thank you so much for the options.txt ! We managed to find the root cause and are doing a patch for it = )

Completed - Resolved

Would like to add I have the same problem with the GoG edition.

Removing the options file (located in C:\Games\War For The Overworld\WFTOGame_Data\GameData) solved the problem.

Just in case you still need an options file, I've attached it:Options.txt