+1
Completed - Resolved

Game crashes after minutes loading savegame in Level 7 on Linux

Mike 1 year ago • updated by Cian Noonan (Development Support Engineer) 1 year ago 5
SaveGame

SaveGameMeta

PlayerLog


Hello the game crashes every time I try to continue the savegame from Level 7. It just takes some minutes and then it suddenly crashes and I am back to my desktop. I also tried to start the level from the beginning but at some point it crashes.


OS: Ubuntu 16.04.4 LTS (4.4.0-116-generic x86_64)

Ram: 32GB (4x8GB F4-2400C15-8GFX)

CPU: AMD Ryzen 7 1700X Eight-Core Processor × 16

GPU: GeForce GTX 760 (2GB)

GPU-Driver: NVIDIA 384.111

Game Main Menu Version:

1.6.66f6


I hope you can fix this issue.

Best regards!,

Mike


Game Version:
Steam Public
Platform:
Linux
GOOD, I'M SATISFIED
Satisfaction mark by Mike 1 year ago
Pending Customer

Hey Mike,


I'm struggling a bit with the log here as it contains no reference that anything ever went wrong. Are there any system crash reports on your machine?

Hello Cian,

I have tried to find something in the logs, but I could not find something useful.

var/log/abbort.log.1

I have no idea where else a could find an useful log.


I hardly tried to start the game from terminal to see some logs, but I failed to do so - it aborts and restarts.

Is there a way to start the game with terminal outputs? I am sure I can reproduce it in a short time...

Under Review

I dont think there is, besides it would probably only log whats going into the file already.


I'll load the save and see if I can track it down

Hello Cian,

Today I have tried to finish the level 7 again with a complete success. The game worked like a charm, I did also play the level 8.

I have to say that I did apply several updates to my system since I have tried to complete the level.


I did the following things:

1. BIOS update to the latest

2. Several OS package updates (Ubuntu 16.04) - current kernel = 4.4.0-116-generic

3. Deleted content of /home/username/.cache/compizconfig-1  --> because I had an unity issue after the latest (March 30th) updates


I am sorry to waste any of your time.

So, thank you, but I do think now that it had nothing to do with the game. I have tried to finish the level over month, any time I have tried I have got the same issue. I did not had any issues so far with my system except with this game, so I guess some of the ubuntu updates did cause the issue.

Now it seems to be gone :-)

Completed - Resolved

Thats what we are here for! Glad to hear that its working, let us know if you have further issues