A little change in two saves but only one works.

  • updated
  • Cannot Replicate

I have 2 saves on the same map one that works (for me):
the great wall_20180312142219

the great wall_20180312142219.meta

and one that doesn't (made very little progress in game):

the great wall_20180312191710

the great wall_20180312191710.meta
It gave me this image:

Image 4542

I can't find the crash report (I think):

Image 4543


Also on the map I can't place the character Suvius Magnanimous (there are 2 of them in my prison) in a torture device but I managed to put her in prison by building a prison on her otherwise minions seemed to ignore her. Was this on perpose?

Game Version:
Steam Public

Suvius shouldn't be able to be imprisoned afaik, that's probably what has caused this error to occur.

  • Cannot Replicate

So I have good and bad news. 

The good news is that I am able to load the broken save file on the development build. 

The bad news is that you will have to wait for a little bit before you can use that build.

I'll have a closer look at the log but it doesnt look like theres much else we can do.


I thought it was that, but I saved right after I put her (the second one) in my prison and it is the save that still worked. I also had her (the first one) in my prison for a while and it still worked until now (I had saved like 4 times).


I saved a lot of times after that, this is the last save:

the great wall_20180312193856.meta

the great wall_20180312193856

Does this work as well?


Yep loaded nicely for me. Not even a single error.

I'm sorry I just really cant see the cause here