Completed - Resolved

Won't load past splash screen after launching a level/map (+missing themes)

Redhead Lady 5 years ago updated by anonymous 5 years ago 8

Image 3578Image 3579

Good Evening

I've clocked almost 200 hours on WFTO and today I've gone to play and it now will not load any level.

Campaign, Skirmish, Sandbox, Pet Dungeon or one from the workshop.

The splash screen loads. The bar fills 3/4 of the way and then a boom sound constantly repeats itself. The text at the bottom of the screen still changes but thats it. It won't load into the level no matter how long I leave it (its been sat for 30 minutes)

I've uninstalled and reinstalled it. Tried again. I've then uninstalled it and deleted everything I could find and cleared it from my Reg. Reinstalled it and issue still persists.

The bar progresses to 75% as normal then flashes back to 50% and loads back to 75% and stops.

This seems to have occurred since the announcement for 1.6.3f1 but this is only to do with mac OSX from reading and I'm running windows 7 ultimate SP1 64 bit (my computer has never had issues running it in the near 200 hours already played on it, except for a bit of lag on level 12 of the campaign)

I've also now noticed when trying to launch a map in sandbox mode not all the types (sovereign, rhaskos etc) are listed. In fact they are all missing but the normal one and Sovereign. both campaigns and pet dungeon are completed so I should have all of them.

Really frustrated as this is my go to game and I can't figure out why this is occurring.

Game Version:

it was excellent and honed straight in on what the problem was. Very pleased with the experience.

Satisfaction mark by Redhead Lady 5 years ago
Pending Customer

Hi Redhead Lady,

I've moved your topic to the WFTO bug tracker and we'll be in a position to review it during the week. 

There's a couple of extra things we'd like to know / get from you.

  1. Is this the only map affected, can you load campaign levels / other skirmish maps?
  2. Can you send us a copy of your output log from a time where this issue occurs, ideally just load the game, try to load the level then send us that log. (Instructions here: How to: Submit a Bug Ticket)



It's all maps. No matter where I'm loading from.

All campaigns, all skirmish, pet dungeon, downloaded or wfto created.

Output log should now be attached.

(i don't think its worked. here it is uploaded to mediafire www.mediafire.com/file/w0w6u230f7fhn3c/output_log.txt)

It doesn't seem to be attached, can you try again?

yeah it won't attach so I've uploaded it to mediafire. Its a fair size for a text file.


Please double check that you have C++ redist 2010,2012,2013,2015. 2015 is the most important one. You can see which ones are installed in Control Panel.

If you are missing any then please go to the "_CommonRedist/vcredist" folder in the game's install directory

I did have issues with 2015 C++ recently which required me removing a temp folder to get it to repair the install succesfully but I also had to remove the older ones and work through them. I will go over them all and repair them and see if that nails the issue.

Ok yes that nailed it. Gone over them all and now all the themes show up and the maps launch.

Thank you for helping to pin the issue down. It is greatly appreciated :D

Completed - Resolved

No worries! Now go forth Underlord and act out your dark will