0
Completed - Resolved

Black screen when the game starts

DTKtuga 2 years ago updated by Cian Noonan (Graphics Plumber) 2 years ago 7

Using Windows 10, my specs are:


8 GB RAM

AMD Radeon(TM) HD8970M

Intel(R) Core(TM) i7-4700MQ CPU @ 2.40 GHz


When I start the game, it shows the logo normally and then opens the game, but the screen remains black.


output_log.txt

Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hey DTKtuga,


Looks like you're missing Window 7 SP1 could you please install it from here: https://support.microsoft.com/en-gb/help/15090/windows-7-install-service-pack-1-sp1

That might be because I was running in Windows 7 compatibility mode, because it was one of the sugested solutions. I tried to run without compatibility mode now and it gets frozen in the loading image, even though I can hear the menu sounds and if I click it works as if the menu was there, but I don't see it, so I don't know what I'm clicking. Here's the log.

output_log.txt



Could I get you to send me your CoherentUI debug.log found at: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\CoherentUI_Host\windows

The game is not using your main GPU, please follow this guide.


Missing, Invisible or Laggy UI

I had already done that but the game wierdly seems to be running with the Intel GPU, I tried to force it to start with DX9 as per https://brightrockgames.userecho.com/topics/1310-unable-to-click-game-objects-tag-tiles/ and it worked.

Completed - Resolved

Great! glad to hear it, let us know if you have any other issues