0
Completed - Resolved

Game won't start at all

Isaac Bennett 2 years ago updated by Cian Noonan (Graphics Plumber) 2 years ago 3

Hi.

Just bought the game in the Steam Summer Sale, downloaded and tried to play, but all I get every time is the logo and the following error:


Failed to launch the game!
Tried to launch D:\SteamLibraryD\steamapps\common\War For The Overworld\WFTOGame.exe


I've looked around on the forums and tried the following solutions, none of which worked:
1. verifying game cache
2. delete game + install game
3. run it administrator
4. run both .exe in win 7 compatibility
5. tried to install net framework 4.5.2 but it appears I have a newer version already
6. I don't have a USB speakers or headset or anything, so that's not causing the issue.
7. I added the exception to my AVG
8. Tried running the exe file directly, resulting in a black screen only
9. I thought it might be caused because I run a proxy, so I disabled that, but still no joy.


PC Specs are below, logs in the attachments.


OS: Windows 10 64 bit
Version: 10.0.15063 Build 15063
RAM: 16GB
CPU: Processor Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz, 4001 Mhz, 4 Core(s), 8 Logical Processor(s)
GPU: NVIDA GeForce GTX 980


Output Log


Launcher Log


Any suggestions would be helpful, thanks!

Isaac

Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hey Issac,


Looking at you log it seems that parts of the install folder are missing, it might be that AVG has deleted files before you were able to make an exception. Could you please check the AVG quarantine and remove any files that may be there.


You may also have to reinstall the game again now that the exception is setup.

I actually noticed this issue with another of my games (Thea: The Awakening), and switched both of them to my Steam C drive folder on the SSD. This fixed the issue and I can play without any further problems. I think it might have been a bad pathing issue? I'm able to play every other game on the D drive so I'm not sure why it happened just for these two games. Thanks for your reply, the issue has been resolved.

Completed - Resolved

Strange, but I'm glad to hear it's fixed, have fun!