Completed - Resolved

Cannot load save in GOG version 1.6.2f3

Marioface5 6 years ago updated by anonymous 6 years ago 8

output_log.txt I can save the game, but trying to load does nothing. Running as admin doesn't help.

CPU: i7-6700k @ 4.0Ghz | GPU: GTX 970 | RAM: 32GB | OS: Windows 7 64-bit | Display: 1920x1080 @ 60Hz

Game Version:
Pending Customer

It looks like the save file you are trying to load is missing it's meta data file, are you able to create and load other save files?

Creating other saves works, but loading them doesn't. I even tried it again just now, and loading still does nothing. output_log.txt

DIT: In my save folder, they all have .meta files to go along with the saves. If it helps, here's the save I just tried: 3 the breach_20170621132618 and it's meta file 3 the breach_20170621132618.meta

This is really odd as it it working fine for me on my PC, with both your save file and attempting the whole set of steps myself. I'll take another look tomorrow but it's not looking good, would it be possible for you to zip up your install and send it to me?

This is bizarre, I wonder what could be causing the issue. Here's the install folder zipped, as requested: 
EDIT: Or maybe not. I'm trying to attach the file, but after a while the window for it closes and nothing is attached.

Alright, I fixed it. After completely uninstalling the game and then using CCleaner to delete any registry entries (just to be safe, not sure if that was necessary) and then doing a completely fresh install, loading works properly. I can even load my old save files after transferring them back. Thank you for all of your help with this!

Oh, and if it helps any, I noticed this strange file in my original install that isn't present in the new one. I wonder if this was the issue? .gitignore
DIT: Though after testing it, the new install still loads even with that file in the folder. Weird! Well, it works now, so that's good. I can't help but be curious about what was causing the issue before though.

I have the same problem on Mac OS 10.11.6, also with the GoG version. When I select a save file and on the "Load" button, load grays out but then does nothing.

I'm also having trouble with My Pet Dungeon mode forgetting progress when I close and reopen; will report that separately.

Completed - Resolved

Wow, I guess it must have just been a borked install then. I'm glad to hear it's up and running

The file you're seeing is a .gitignore, they are used in the version control system "Git". Basically it means that when we have work to our development servers we don't waste time by uploading and storing builds of the game along side development code and resources. When we then push the build to GOG that file is inadvertently sent along with it. It's totally harmless and won't function unless you are trying to use git on that folder. This blog will explain the file in more detail if you're interested: http://www.gpickin.com/index.cfm/blog/git-for-dummies-using-gitignore-files-to-exclude-certain-files-and-folders

You're just seeing the remains of the development magic ;)