Not a Bug

My Pet Dungeon Level 2

Psytoshgen 6 years ago updated by Warren Marris 5 years ago 5

Quest to receive 3 artefacts isn't working, looks like you need high level workers to teleport to build outpost, but nothing happens, I got lvl10 normal workers (not spirit), tried to use possession and teleport by myself. Nothing works there.
Latest Game version
Latest steam client version
Windows 10, i5 core, gtx 650, 8gb ram, SSD.

Game Version:
Steam Public

Yes, thank you, I've already found solution... but any way, maybe workers need to be able to teleport over 1 cell to outpost (rhetorical question)?

Satisfaction mark by Psytoshgen 6 years ago
Not a Bug

You just need to think outside the box. I can tell you how or you can try to figure it out


Chasms are 100% impassable by walking unit by design, it would likely cause many issues in already built maps to change this

Sorry so how does it work I've tried using a level 10 imp and the teleport ability with and without outpost whilst in possession mod

outpost+build ritual (never used this ritual before

I am seriously struggling here too... I can reach the mana shrine using the Outpost /Construction ritual... BUT not the artifacts, Please can someone help!