Cant get past the Tutorial "Awakening"

  • updated
  • Completed - Resolved

So i just bought the game, and did the Tutorial. after i recalled a gnarling, i got to the Score screen. Where i saw my evil rating and so on.. when i press continue, i get back to the Main Menu.

So i press campaign, and i have to do the tutorial again? cant move on to the next level, what is wrong ?

Game Version:
Steam Public
Duplicates 1
My Campaign Progress has broken

I don't reset Campaign Progress. But, all buildings in the map are restored. Nevertheless, I can access all Levels. I don't know why this happened.

Youtube video

Thank you and best regards.

Robin Elfving

and ive completed the damn tutorial three times now :P

Andrew "Nutter" Jaggar
  • Pending Customer

Hi Robin,

Just to confirm? you don't have another level available on the "mainland" that you can click?

Would you also mind uploading a screenshot of how the map screen looks for us.

Thanks (and sorry for the problems you're having)

Biervampir [AUT]

We noticed that issue internally as well.
Seems like something went wrong with steam and WFTO

To fix that, I just finished the Tutorial Mission and everything was working again.

Biervampir [AUT]

@Nutter, I think that's the same issue we have internally and policeman110

Lee "Noontide" Moon
  • Pending Third Party

Merged related topics.

Hi Guys, We're tracking a similar thing happening on our side as well and we've seen a few more reports of this in the last few minutes.

Currently we're suspecting an issue with the Steam server is disrupting the save files (including tracking campaign progression) we'll keep you posted as the situation develops.

In the meantime you could try running Steam in offline mode that may address the issue.


My problem that was merged with this topic was solved without doing anything. :)

Yesterday, the progress of my Campaign was broken. I could not access My Home Realm from the main menu despite the fact that I already have finished the campaign. And, despite all the buildings and terrain restored, I got access to all levels.

Today, when I started steam, some kind of network communication was done. Surely, this is synchronization with the steam cloud.

Then, my progress of the campaign has been restored. Now, I can access My Home Realm from the main menu.

With this, everything were restored. Thank you for the information. Cheers.

  • Completed - Resolved

Steam have resolved the issues with their servers that was causing the loss of progress


I just bought this game and it’s not letting me get past stage 1. I’ve complete it multiple times. Deleted the options text.  Uninstall and reinstall. Played in offline and online. Tried the “great stuff” and “unlock campaign”. Nothing is working. 

Lee "Noontide" Moon

This is a very, very old ticket. May I suggest you raise a report with your issue and include a full description of the problem :)

How to: Submit a Bug Ticket