0
Completed - Released

Cannot tag tiles.

Andrew Searle 2 years ago • updated by Cian Noonan (Development Support Engineer) 2 years ago 8

I have recently bought this game and I have experienced a problem whereby I cannot click or select any tiles at the start of my game - this issue has been reported elsewhere on here, but I have tried everything. I have the latest patches and I have tried -force-d3d9 and -force-d3d11 separately but it still doesn't work. Please help. Here are some further details:


OS: Windows 10 (64 bit)

RAM: 16 GB

CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40 GHz

GPU: NVIDIA GeForce GTX 1060 6GB


Output log file:

output_log.txt


Please help

Game Version:
Steam Public
Platform:
Windows
+1
Accepted

Hi Andrew,


Thanks for posting that through for us, really sorry to hear the workaround didn't work for you. I'll pass this through to code now but I can't guarantee it will be looked at until the new year as we're currently on XMas leave.


Cheers,


Lee

I see a discrepancy between your card (GeForce GTX 1060) and the one used by the engine (Intel(R) HD Graphics 530).

Look at "How to force the more powerful NVidia GPU to turn on" in https://brightrockgames.userecho.com/topics/1096-missing-invisible-or-laggy-ui/

And it should hopefully works = )

I tried to force the more powerful NVidia GPU to turn on, but it doesn't work. I cannot even access the NVidia control panel. When I right click on my desktop and select the NVidia Control Panel, an error message comes up saying: "NVidia display settings are not available. You are not currently using a display attached to an NVidia GPU"

Problem fixed! I was being stupid - my monitor was connected to the HDMI port of the motherboard, not my GPU. I have now switched over so that my monitor is plugged into the HDMI port of my GPU and not only are the graphics better, but the problem is fixed! And all of my games run smoothly and with better graphics! Thank you so much Nanorock for pointing out the GPU thing

You're welcome Andrew =) Happy gaming _

Completed - Next Patch