Completed - Resolved

Heart of Gold Level 1 Murkmud: Mystery Gateway health at 0 but can't claim or do anything else with it,

tabbyfoo 7 years ago updated by Lee "Noontide" Moon (Designer & Community Manager) 6 years ago 10

I have completed all the objectives of HOG 1: Murkmud. The mystery gateway appears with the bard. I destroy every enemy construct and creature, and convert most of them to my army, including the bard. I tried turning the bard to gold in one save to see what happened with the mystery gateway - nothing. So this time, I posessed the bard, walked him into the gateway and used the basic attack to destroy the gateway. It's now at 0 health, and says it's claimable, but because of the holy ground, my imps won't claim it, and I can't build a bridge to get to it. If I leave a posessed creature while it's within the pink dome, i can't interact with that creature from the creatures tab, but mus posess it again, walk it out of the dome, and then it becomes normal again. I'm sure I'm doing things that were unintended, but I can be a stubborn completionist, and I want to know what the hell this gateway is in this level for.

Game Version:
Steam Public


Satisfaction mark by tabbyfoo 6 years ago
Pending Customer

From my understanding of this ticket, you've attacked the gateway that spawns after the others have been destroyed and nothing happened to it.

It is unintended to be able to destroy that gateway, seems like units in possession should not be able to damage this but for some reason are able to. Can you confirm my analysis, just want to make sure you have nothing more serious happening. :P

That's correct. When the 4th gateway was destroyed and the special gateway appeared with the bard, it seemed to me that there should be a way to destroy it since the voiceover said "it /SEEMS/ impervious" implying that it might not be.

I posessed the bard, used manual attacks and brought the gateway's health to 0. If I left the posession, I could no longer pick up the bard, but i was able to posess him again and move him outside of the protective pink circle and then I could pick him up again.

I repeated these steps with a witch doctor. When I posessed the witch doctor and entered the gateway, it said the gateway was claimable, but I couldn't find any way to claim it because I couldn't build any bridges or anything.

I understand that it may be that you are not supposed to be able to attack or interact with that 5th gateway, but if so, it's confusing why it's included with this level.

Alright I've accepted this to go to our Code Team. The Final Gateway is meant to give the Empire a permanent way to enter the level, albeit at a slower rate than before. That's why it's protected by Mandalf's magic and should have the shield over it.

The real bug here is that you can attack and destroy it in possession.

I'm a bit confused. Did the rest of the mission worked as intended ? Bloodmoney Gandalf, once converted, did finish the level correctly isn't it ?

Yes, the rest of the level worked as intended, it just was unclear what the gateway was for, so I wanted to destroy it. Raze it all to the ground, boys. :P

Ahah _ It was the last portal so Gandalf could spawn I fixed meanwhile that one could destroy a non attackable prop in possession. So you're maybe the last one who destroyed the most cherished portal of Gandalf