0
Cannot Replicate

Workers pile up Artefacts, library and research shrine

Ryan Cosford 3 years ago updated by Lee "Noontide" Moon (Designer & Community Manager) 3 years ago 9

Noticed this a few times now.

If I have more Artefacts than library shelves my Imps simply queue around the shelf carrying Artefacts until I've used enough Artefacts for them to then place a new Artefact on the shelf.

Also my Imps attempt to place an artefact on a research shrine which I'm guessing from precious game versions is not an intended action

Game Version:
Steam Public
Platform:
Windows
GOOD, I'M SATISFIED
Satisfaction mark by Ryan Cosford 3 years ago

Previous not precious

I can not confirm that (tested it on Official Map "Fire Pit" without AI, used ConsolCommands)
Did you Workshop Maps wher you had preplaced Archive or a pre-owned Research Shrine?

It's the arcane prison skirmish map I've noticed this happening.

The archive and research shrine both owned by empire until I take over.

Cannot Replicate

Finally got around to giving this a try on affected map unfortunately I wasn't able to replicate. We may have fixed it in the meantime :P

Ok we'll I did modify in map editor to have more artefacts than what was previously there....if I play again I will do a short video.

Fingers crossed you may have fixed 😀

Cool keep us informed :) Just to be aware we might have fixed it internally so if you like you can give it a go when the next patch is out.