Black Splotches Cover My In-Game Screen - Graphics Issue

  • updated
  • Completed - Resolved

After the loading screens, upon arriving to the main menu and in-game, most of my screen is what I would describe as flickering black pixels or splotches of black all over. Has this happened to anyone? It worked previously (last year).

Still running windows 7, AMD phenom II X4 965 processor ~3.4GHz, 4GB RAM, ATI Radeon HD 5750.


Game Version:
Steam Public
Lee "Noontide" Moon Designer & Community Manager
  • Under Review

Hi Jamesjjauer,

We've seen no reports of this previously but to me that looks like graphics artifacting. Could be cause by your GPU being over-strained. Or perhaps a driver issue.

I think we'll start with general diagnostics.

Have you tried updating your graphics drivers to the latest verison?

Is this a new install of WFTO or an old one that has been updated? Perhaps try a full reinstall.

In addition to the above questions please provide the key stuff from this article (How to: Submit a Bug Ticket) please include especially the output.log.




Hello Noontide,

Thanks for the response. I've reformatted recently and the first thing I did was install all the drivers that had to be installed. This is a new install of WFTO, but the last time I had played it, I believe it was November 2015. After I had the problems today and submitted this ticket, I removed the game and reinstalled it. The problem persisted.

I had already completed the first campaign so I had access to all the missions - the problem was on any mission I played. I tried 1, 2, and 3. I don't know if it helps now, but I have attached the output.log text file. In addition, the computer specs again are below. I did not have this issue the first time I played the game originally and it is the same computer, no components have been swapped.

Windows 7 64bit, AMD phenom II X4 965 processor ~3.4GHz, 4GB RAM, ATI Radeon HD 5750 1GB output_log.txt.


So, here is something interesting. I tried installing the game again and now I have a much different error. I will start to look into a solution and report back if I find one, but I've attached a new screenshot of the error I get.

I've already run the tool to validate integrity of game cache and it seemed OK.

  1. Last update! Problem solved. I reinstalled steam and the game, and reinstalled the catalyst control centre software.
Scott Richmond Programmer & Producer
  • Completed - Resolved